WiiU 5.5.0 Exploit by Yellows8

Hi Folks,

LATEST UPDATE – Kernel exploit for 5.5.0 released – Use that vs this 😉

WiiU kernel exploit leaked for FW 5.5.0 & 5.5.1!!

UPDATE #1 – WORK IN PROGRESS – Some other dependencies are required – working on these – until then DO NOT USE!

UPDATE #2 – After further research, I installed the dependency files, but you NEED A PAYLOAD! There has not yet been a payload that works for this released to my knowledge…Thus it’s useless until we get a loader. I don’t recommend running this on your WiiU until we have a payload 😉

UPDATE #3 – Exploit should work on 5.5.1 – People are working on making payloads for 5.5.x versions. This should be working in the future…however with userland access only, we may only see simple homebrew (like pong).

UPDATE #4 – Don’t hold your breath on this. It’s there but I’m not wasting time to play pong with it until they have better payloads or Kernel exploit.

UPDATE #5 – Removed wii hack php files due to security issues with spammers. Not a big deal as the top link shows you how to run your own local java server with kernel hacks 😉

Yellows8 posted his WiiU hack (reference: http://wololo.net/2016/01/13/wii-u-browserhax-released-for-5-5-0/)

Haven’t had time to play with it yet, but here it is for your enjoyment!

Browse to this via your WiiU’s web browser:

http://thec0de.com/wiiuhaxx.php?sysver={val}

You must specify the “sysver={val}” URL parameter for pages using this codebase, for selecting your Wii U system-version:
* “532”: 5.3.2
* “540”: 5.4.0
* “550”: 5.5.0 / 5.5.1

DISCLAIMER: I’m not responsible if this bricks your WiiU…I haven’t tested it yet myself.

Need a WiiU? I can’t promise these will be 5.5.1 firmware…but if you’re looking to buy them either way (They might be 5.5.x firmware…) It helps support this site and does not cost you anything additional!